We have identified and resolved the issue with the ISL Light Support team.
If any issues are experienced with Premium Remote Control sessions in Barracuda RMM please reach out to the Barracuda RMM support team.
Posted Jan 02, 2025 - 13:22 EST
Investigating
We are currently experiencing performance issues within Barracuda RMM in regards to Premium Remote Control sessions. The Barracuda RMM Support team is working with ISL Light directly to restore services. Until this is resolved, partners may experience disruptions with Premium Remote Control sessions. Other features of Barracuda RMM remain unaffected
We will provide an update and/or resolution when more information is available.
Kind regards, Your Barracuda RMM Team
Posted Jan 02, 2025 - 10:11 EST
This incident affected: US01 UI and Data Web Pages (US01 UI), EU01 UI and Data Web Pages (EU01 UI), AU01 UI and Data Web Pages (AU01 UI), US03 UI and Data Web Pages (US03 UI), US04 UI and Data Web Pages (US04 UI), US05 UI and Data Web Pages (US05 UI), EU02 UI and Data Web Pages (EU02 UI), US07 UI and Data Web Pages (US07 UI), and EU03 UI and Data Web Pages (EU03 UI).