Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 11, 2025 - 19:00 EST
Scheduled
We will be performing system maintenance on Tuesday February 11th, starting at 19:00 EST.
Start Time: 7:00pm Eastern Standard Time (-5 GMT/UTC ) End Time: 8:00pm Eastern Standard Time (-5 GMT/UTC ) Duration: 1 hour
During this period registration of new Onsite Managers and Device Managers will be unavailable.
Kind regards, Your Barracuda Managed Workplace Team
Posted Feb 03, 2025 - 14:02 EST
This scheduled maintenance affected: US01 UI and Data Web Pages (US01 UI), EU01 UI and Data Web Pages (EU01 UI), AU01 UI and Data Web Pages (AU01 UI), US03 UI and Data Web Pages (US03 UI), US04 UI and Data Web Pages (US04 UI), US05 UI and Data Web Pages (US05 UI), EU02 UI and Data Web Pages (EU02 UI), US07 UI and Data Web Pages (US07 UI), and EU03 UI and Data Web Pages (EU03 UI).